Forums - Binary compatibility

2 posts / 0 new
Last post
Binary compatibility
andrew.lek
Join Date: 9 Nov 17
Posts: 1
Posted: Thu, 2017-11-09 13:19

Is a binary compiled with Snapdragon LLVM version 4.0.2 compatible with programs that were previously linking with the same binary, but built with Snapdragon LLVM version 3.6?

  • Up0
  • Down0
pstrong
Join Date: 12 May 16
Posts: 15
Posted: Fri, 2017-11-10 17:44

Yes, the 4.0.2 generated binary should be compatible with the 3.6 one.

  • Up0
  • Down0
or Register

Opinions expressed in the content posted here are the personal opinions of the original authors, and do not necessarily reflect those of Qualcomm Incorporated or its subsidiaries (“Qualcomm”). The content is provided for informational purposes only and is not meant to be an endorsement or representation by Qualcomm or any other party. This site may also provide links or references to non-Qualcomm sites and resources. Qualcomm makes no representations, warranties, or other commitments whatsoever about any non-Qualcomm sites or third-party resources that may be referenced, accessible from, or linked to this site.