Forums - Does SNPE 1.54.2 can support QSC610??

2 posts / 0 new
Last post
Does SNPE 1.54.2 can support QSC610??
mason_lee
Join Date: 28 Nov 12
Posts: 3
Posted: Tue, 2021-10-05 07:51

Hi QC,

Where we can find the information regarding which SPNPE revison support which platform?

As the title, does 1.54.2  can support QSC610?

BR

Mason

  • Up0
  • Down0
ss.pandiri
Join Date: 29 May 18
Posts: 35
Posted: Tue, 2021-10-05 20:45

Hi,

We tried 1.37.0.788. It works on QCS610.

Refer page 207 of this document:

https://docs.qualcomm.com/bundle/80-PL631-200/resource/80-PL631-200.pdf

We'll update regarding the version you mentioned

thanks,

Steven

  • Up0
  • Down0
or Register

Opinions expressed in the content posted here are the personal opinions of the original authors, and do not necessarily reflect those of Qualcomm Incorporated or its subsidiaries (“Qualcomm”). The content is provided for informational purposes only and is not meant to be an endorsement or representation by Qualcomm or any other party. This site may also provide links or references to non-Qualcomm sites and resources. Qualcomm makes no representations, warranties, or other commitments whatsoever about any non-Qualcomm sites or third-party resources that may be referenced, accessible from, or linked to this site.