Forums - fastCV Library problem in Hexagon

2 posts / 0 new
Last post
fastCV Library problem in Hexagon
Join Date: 28 Jul 14
Location: Montreal
Posts: 10
Posted: Wed, 2014-07-30 17:12

Hi all,

I want to use fast CV library in hexagon but I face a problem. I tried to run the cornerApp which is in the examples but I got following error:

"..\src\cornerApp_imp.c:25:20: error: fastcv.h: No such file or directory"

I added the library in the path and also copied it in the "inc" folder of the project and finally I could remove the error. However, it does not make the binary file. I tried it with different targets like "exec" and "all' but no difference! 

I also could not undertand the difference between the different releases of libraries. For example what is the difference between "Release" and "releaseG"?




  • Up0
  • Down0
Join Date: 21 Feb 17
Posts: 5
Posted: Sat, 2017-03-04 18:38

hi,i face the same problem,how can you fix it?i am stuck in this problem for a week ,thanks very much。

  • Up0
  • Down0
or Register

Opinions expressed in the content posted here are the personal opinions of the original authors, and do not necessarily reflect those of Qualcomm Incorporated or its subsidiaries (“Qualcomm”). The content is provided for informational purposes only and is not meant to be an endorsement or representation by Qualcomm or any other party. This site may also provide links or references to non-Qualcomm sites and resources. Qualcomm makes no representations, warranties, or other commitments whatsoever about any non-Qualcomm sites or third-party resources that may be referenced, accessible from, or linked to this site.