Forums - Adreno Profiler crashes loading R8 GL_UNSIGNED_BYTE texture

3 posts / 0 new
Last post
Adreno Profiler crashes loading R8 GL_UNSIGNED_BYTE texture
Eldon
Join Date: 20 Aug 14
Location: Sunnyvale, CA
Posts: 1
Posted: Thu, 2014-10-09 21:09

When I attempt to use the "Scrubber GL" with my application I see this crash/Assert while the Texture Browser is populating after I click Capture Frame:

Texture pre-conversion failed. Please contact Technical Support.

1920 1080 0 2073600

at QXProfilerControls.TextureObject.Absorb(ITokenData texData)

at QXProfilerControls.TextureCacheGL.ConsumeData(IToken pToken)...

I believe this happens while loading a texture created with this line:

glTexImage2D(GL_TEXTURE_2D, 0, GL_R8, texW, texH, 0, GL_RED, GL_UNSIGNED_BYTE, texMem);

  • Up2
  • Down0
honghui.fei
Join Date: 23 Apr 15
Posts: 2
Posted: Mon, 2015-11-09 00:25

I met the same problem. Any one can help?

  • Up1
  • Down0
honghui.fei
Join Date: 23 Apr 15
Posts: 2
Posted: Mon, 2015-11-09 00:25

I met the same problem. Any one can help?

  • Up0
  • Down0
or Register

Opinions expressed in the content posted here are the personal opinions of the original authors, and do not necessarily reflect those of Qualcomm Incorporated or its subsidiaries (“Qualcomm”). The content is provided for informational purposes only and is not meant to be an endorsement or representation by Qualcomm or any other party. This site may also provide links or references to non-Qualcomm sites and resources. Qualcomm makes no representations, warranties, or other commitments whatsoever about any non-Qualcomm sites or third-party resources that may be referenced, accessible from, or linked to this site.