Forums - profiler 3.7 cannot find adb in system path

3 posts / 0 new
Last post
profiler 3.7 cannot find adb in system path
tomslocombe
Join Date: 17 Mar 14
Posts: 1
Posted: Mon, 2014-03-17 06:16

Hi I've installed the adreno profiler 3.7 and am using up-to-date version of ADT. I've added the adb to the system path (& yes I realise it moved to platform-tools) , and can use adb fine from terminal (it recognises devices etc) however the profiler cannot seem to find it. It also cannot find any devices even when IP address supplied (using Nexus 4). I'm using Mac OSX 10.9. Have I missed a step in the set up or something? 

Many thanks for any help!

  • Up0
  • Down0
Dave Astle
Profile picture
Join Date: 19 Oct 12
Location: San Diego, CA
Posts: 101
Posted: Mon, 2014-03-17 10:19

Hi,

It's documented in the readme that comes up during installation, but you need to run Adreno profiler from terminal using "open AdrenoProfiler.app"

  • Up0
  • Down0
Dave Astle
Profile picture
Join Date: 19 Oct 12
Location: San Diego, CA
Posts: 101
Posted: Mon, 2014-03-17 10:29

Alternatively, you can copy adb to /usr/bin

  • Up0
  • Down0
or Register

Opinions expressed in the content posted here are the personal opinions of the original authors, and do not necessarily reflect those of Qualcomm Incorporated or its subsidiaries (“Qualcomm”). The content is provided for informational purposes only and is not meant to be an endorsement or representation by Qualcomm or any other party. This site may also provide links or references to non-Qualcomm sites and resources. Qualcomm makes no representations, warranties, or other commitments whatsoever about any non-Qualcomm sites or third-party resources that may be referenced, accessible from, or linked to this site.