Forums - Problem with TestE2.dll

1 post / 0 new
Problem with TestE2.dll
Sergey Antonenko
Join Date: 3 Jun 16
Posts: 3
Posted: Tue, 2017-02-07 23:44


I try to use TestE2.dll in my C# app (as described in help file TestE2.chm), but I get System.DllNotFoundException when calling TestE2.te2Open.

I tried different dll path strings in DllImport, but it did not help.

I'm using TestE2.dll from uEnergy Tools 2.6.2.

I tried to build my app in VS 2005 and VS 2013, but there was the same result.

My chip is CSR1010.

  • Up0
  • Down0

Opinions expressed in the content posted here are the personal opinions of the original authors, and do not necessarily reflect those of Qualcomm Incorporated or its subsidiaries (“Qualcomm”). The content is provided for informational purposes only and is not meant to be an endorsement or representation by Qualcomm or any other party. This site may also provide links or references to non-Qualcomm sites and resources. Qualcomm makes no representations, warranties, or other commitments whatsoever about any non-Qualcomm sites or third-party resources that may be referenced, accessible from, or linked to this site.