Forums - Adreno 225 GPU Problems

1 post / 0 new
Adreno 225 GPU Problems
sanchiski
Join Date: 29 Jan 13
Posts: 5
Posted: Tue, 2013-01-29 04:00
Hello, first of all please correct me if this is the right group to post this issue. I published recently a new android app, which relies on the device GPU, and I am starting to get several reports from issues which only happen on the Adreno 225 GPU model. To be exactly only happens in the Samsung Galaxy SIII devices which use the Adreno 225 instead of the Mai-400 variant. The problem is that when using glReadPixels to pull a frame, this one comes up completely black. I haven't been able yet to get hold to an affected device, but several people wrote me emails about this, and I even have 2 reviews stating this problem. Also a note is that rendering is ok, only the pulling of a frame fails. Anyone can give me a hand or the right direction to how to solve this issue?
  • Up0
  • Down0

Opinions expressed in the content posted here are the personal opinions of the original authors, and do not necessarily reflect those of Qualcomm Incorporated or its subsidiaries (“Qualcomm”). The content is provided for informational purposes only and is not meant to be an endorsement or representation by Qualcomm or any other party. This site may also provide links or references to non-Qualcomm sites and resources. Qualcomm makes no representations, warranties, or other commitments whatsoever about any non-Qualcomm sites or third-party resources that may be referenced, accessible from, or linked to this site.