Forums - Adreno Profiler, Grapher problems

2 posts / 0 new
Last post
Adreno Profiler, Grapher problems
Alexander_N
Join Date: 15 Jan 12
Posts: 2
Posted: Sun, 2012-01-15 10:45

Hi,

I'm having trouble using the Adreno Profiler (latest version). My device is a Samsung Galaxy Ace GT-S5830 (MSM7227) running Gingerbread 2.3.3, I'm using a laptop with Intel GMA 950 graphics adapter and Windows 7. I can connect to the application (Opengl ES 1.1 game project) that I wish to profile, but I can't do any kind of profiling. I understand that Scrubber isn't supported by my graphics chipset, but what about the Grapher? There is nothing listed in the Metrics Browser that I could start capturing, it's completely empty. What am I supposed to do? I have no other computer or Qualcomm device.

  • Up0
  • Down0
Dave_Astle Moderator
Profile picture
Join Date: 15 Mar 10
Location: San Diego, CA
Posts: 33
Posted: Tue, 2012-01-31 13:50

Unfortunately, creating the scrubber window is what sets up the communication layer needed for the device to send information to your PC. We have done quite a bit of work to make sure the scrubber works with *any* graphics cards that support OpenGL 2.0, but we haven't tested much with Intel GPUs, and unfortunately I think the 950 only supports GL1.4.

  • Up0
  • Down0
or Register

Opinions expressed in the content posted here are the personal opinions of the original authors, and do not necessarily reflect those of Qualcomm Incorporated or its subsidiaries (“Qualcomm”). The content is provided for informational purposes only and is not meant to be an endorsement or representation by Qualcomm or any other party. This site may also provide links or references to non-Qualcomm sites and resources. Qualcomm makes no representations, warranties, or other commitments whatsoever about any non-Qualcomm sites or third-party resources that may be referenced, accessible from, or linked to this site.