Forums - Adreno Profiler 2.2 bugs

2 posts / 0 new
Last post
Adreno Profiler 2.2 bugs
vladimir@mozilla.com
Join Date: 13 Oct 10
Posts: 1
Posted: Wed, 2010-11-17 15:50

Howdy, I'm using Adreno Profiler 2.2 with a Nexus One primarily (and an HTC EVO 4G occasionally) with Android 2.2; I'm running into the following bugs:

1) Scrubber 2.0 can't initialize the framebuffer display on my desktop, with an nvidia GF 320M, latest drivers.  It's likely wanting some extension or similar that's not available.

2) After the first frame capture in Scrubber 2.0, all subsequent frames have no API call history available -- the tab is always blank whenever any render call is selected.  The app needs to be restarted to allow for capture of another frame with API call history.

3) Once a scrubber/grapher/etc. tab is opened, it can never be closed again.

  • Up0
  • Down0
Steve L (not verified)
Posted: Wed, 2010-11-24 15:31

Unfortunately the Adreno Profile currently only supports ATI cards and a small set of nVidia cards.  You can reference the help docs on Adreno Profiler for specific hardware requirements.

  • Up0
  • Down0
or Register

Opinions expressed in the content posted here are the personal opinions of the original authors, and do not necessarily reflect those of Qualcomm Incorporated or its subsidiaries (“Qualcomm”). The content is provided for informational purposes only and is not meant to be an endorsement or representation by Qualcomm or any other party. This site may also provide links or references to non-Qualcomm sites and resources. Qualcomm makes no representations, warranties, or other commitments whatsoever about any non-Qualcomm sites or third-party resources that may be referenced, accessible from, or linked to this site.